1. Home
  2. Docs
  3. Storefront Pro / New York Business Tutorial
  4. Install Required plugins

Install Required plugins

Use this Plugin message to activate and install required plugins.

You can access 20 pro widgets with pro plugin. Download and install by browsing the theme-essentials.zip file.

! Plugin Installation API Error:  Because, plugin folder already exists, so you need to update it. Use “easy theme plugin upgrade” from WordPress plugin directory.

Was this article helpful to you? Yes 1 No

How can we help?